古いRaspberry PIではVS Code remoteは使えない

“Unsupported architecture: armv6l”といわれる。使おうとした端末はRaspberry PI1のB+

Debian GNU/Linux comes with ABSOLUTELY NO WARRANTY, to the extent
permitted by applicable law.
[11:47:52.753] > ready: b428c5836ec1
[11:47:52.769] > Linux 4.19.66+ #1253 Thu Aug 15 11:37:30 BST 2019
[11:47:52.770] Platform: linux
[11:47:52.890] > b428c5836ec1: running
[11:47:52.950] > Unsupported architecture: armv6l
[11:47:52.952] > b428c5836ec1##27##
[11:47:52.952] Received install output: b428c5836ec1##27##
[11:47:52.953] Unsupported architecture
[11:47:52.953] Terminating local server
[11:47:52.956] Resolver error: The remote host's architecture is not supported
[11:47:52.963] ------

要望はあるけど使えないらしい。zeroでも使えないのね。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です